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	 a: Kesikli değişken (Categorical variable): Belli bir 

özelliğe göre gruplara ayrılabilen değişkenlerdir. İstatistik 

yöntem seçiminde aşağıdaki iki alt grubu belirlenmelidir.

	 a1: Sınıflı (Nominal) değişkenler: Nicelik olarak ölçü-

lemeyen veya sıralanamayan değişkenlerdir. Örnek: Irk, 

cinsiyet, renk

	 a2: Sıralı (Ordinal) değişkenler: Kesikli bir değişken 

olmasına karşın kategoriler arasında bir sıralama vardır. 

Ölçmeye çalıştığımız değerlerin hangisinin diğerinden 

büyük/küçük, iyi/kötü olmak gibi niteliklerini bilebiliriz. 

Örnek: Eğitim düzeyi, likert tipi ölçek cevabı

	 b: Sürekli değişken (Continuous/Scale variable): 

Belirli bir aralıkta herhangi bir değer alabilen değişkendir. 

Örneğin boy. 173 cm ile 174 cm arasında 173.2, 173.3 gibi 

değerlerden söz etmek mümkündür. Temelde ölçüme 

dayalıdırlar ve ondalıklı değerler almaları doğaldır. 

	 c. Frekans tabloları: Kesikli değişkenler için her bir 

kategoride kaç örneğin yer aldığını gösteren tablo forma-

tıdır. Genellikle kategorideki örnek sayısı kategorinin tüm 

gruba olan orantısının yüzde gösterimi ile birlikte verilir. 

	 Analyze>Descriptive Statistics>Frequencies

	 >OK

	 d: Grafikler: Verilerin görsel ifade şeklidir. Sayısız 

seçenek bulunabilir. Grafik türü belirlenirken tanımlan-

mak istenen değişkenin tipi önemlidir.

	 d1: Kesikli değişkenlere yönelik temel grafikler:

	 Çubuk grafik: Kategorilerdeki örnek sayısını çubuk 

uzunlukları olarak gösterir. 

	 >Graphs>Legacy Dialogs>Bar 

	 Simple Summerize for groups of cases (Veya uygun 

gördüğünüz gösterim biçimini seçin)

	 >Define>>VAR00001→Category axis>OK

	 Pasta grafik: Her bir kategorinin bütün grup içindeki 

payını bir dairenin parçaları olarak gösterir. 

	 >Graphs>Legacy Dialogs>Pie 

	 Summerize for groups of cases 
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	 >Define>>VAR00001→Define Slices by 

	 d2: Sürekli değişkenlere yönelik temel grafikler

	 Histogram: Grafiğin X ekseninde sürekli bir değişkene 

ait aralıkları, Y ekseninde ise o aralıktaki örnek sayısını 

gösteren grafik türüdür. 

	 >Graphs>Legacy Dialogs>Histogram 

	 >>VAR00001→Variable 

	 Kutu grafik (Boxplot): Sürekli değişkenin hem büyük-

lüğünü, hem de dağılımını gösteren bir grafik türüdür.

	 >Graphs>Legacy Dialogs>Boxplot

	 Simple Summerize for groups of cases (Veya uygun 

gördüğünüz gösterim biçimini seçin)

	 >Define>>VAR00001→Variable (Gösterimi yapılacak 

değişken) 

	 >>VAR00002→Category axis (Gruplandırma değişkeni)

	 e: Sürekli değişkenler için tanımlayıcı istatistikler: 

Genellikle tanımlanmak istenen değişkenin büyüklüğünü 

(Merkezi eğilim ölçütleri), dağılımını (Dağılım ölçütleri) 

veya değişken içindeki belirli noktalara karşılık gelen veri-

yi (Yer gösteren ölçütler) gösterir.

	 e1: Merkezi eğilim ölçütleri: Değişkeni oluşturan 

bütün verilerin çevresinde toplandığı değeri gösterir. En 

sık kullanılan ölçütler;

	 Ortalama (Mean): Değişkendeki bütün değerlerin 

toplamının, toplamı alınan birim sayısına bölümüdür.

	 Ortanca (Median): Bir değişkendeki değerlerin küçük-

ten büyüğe sıralandığında tam ortaya düşen değerdir.

	 Tepe değeri (Mod): Bir veri grubunda en çok tekrarla-

nan değere denir.

	 >Analyze>Descriptive statistics>Frequencies

	 >>VAR00001→Variable(s)

	 >Statistics 

	 Mean (Ortalama), Median (Ortanca), Mod (Tepe 

değeri)>Continue>OK

	 e2: Yer gösteren ölçütler: Değişken içindeki belirli 

noktalara karşılık gelen veriyi gösterir. En sık kullanılan 

ölçütler;

	 En küçük-en büyük değer (Minimum-maximum): 

Değişken içindeki en küçük ve en büyük değerleri gösterir.

	 Çeyreklikler (Quartiles): Küçükten büyüğe doğru 

sıralanmış verileri dört eşit parçaya bölen değerlerdir.

	 Yüzdelikler (Percentiles): Sıraya dizilmiş verilerde 

yığılımlı sıklıkları gösterir.

	 >Analyze>Descriptive statistics>Frequencies

	 >>VAR00001→Variable(s)

	 >Statistics 

	 Minimum (En küçük), Maximum (En büyük), 

	 Quartiles(Çeyreklikler), 

	 Percentile(s) (Yüzdelikler) 5, 95>Add(Bulmak iste-

diğiniz yüzdeyi kutuya yazdıktan sonra)

	 >Continue>OK

	 e3: Dağılım ölçütleri: Değişken içindeki verinin ne 

kadar yaygın dağıldığını gösteren ölçütlerdir. En sık kulla-

nılanlar;

	 Varyans (Variance): Birim değerlerinin ortalamadan 

sapmalarının kareler toplamının birim sayısına bölünme-

si ile elde edilir

	 Standart sapma (Standart deviation): Varyansın 

kareköküdür. Araştırmalarda daha sık kullanılır.

	 Standart hata (Standart error of mean-SEM): Veri 

grubundan seçilebilecek olası örnek ortalamalarının 

standart sapmasıdır. Standart sapmanın veri sayısının 

kareköküne bölünmesi ile bulunur. Populasyon araştır-

malarında kullanılması daha uygundur.

	 >Analyze>Descriptive statistics>Frequencies

	 >>VAR00001→Variable(s)

	 >Statistics 

	 Variance (Varyans), Std. deviation (Standart sap-

ma), 

	 S.E.mean (Standart hata)

	 >Continue>OK

	 Çeyrekler arası fark (Interquartile range-IQR): Araş-

tırma grubundaki üçüncü çeyrek ve birinci çeyrek arasın-

daki (%75 ve %25) farktır 

	 Dağılım aralığı (Range): En küçük ve en büyük değer-

ler arasındaki farktır.

	 >Analyze>Descriptive statistics>Explore

	 >>VAR00001→Dependent List

	 >Continue>OK

	 Varyasyon katsayısı (Coefficient of variation): Bir 

değişkenin standart sapmasının ortalamasına bölünmesi 

ile elde edilir. Bu değer ne kadar 1’e yakında değişken o 

kadar heterojendir.

	 f: Korelasyon analizi (Pearson korelasyon): Korelas-

yon analizi iki bağımsız değişken arasındaki doğrusal iliş-

kinin yönünü ve gücünü belirtir. Her iki değişkenin de 

sürekli ve normal dağılıma uygun olması durumunda 

Pearson korelasyon katsayısı kullanılabilir.

	 >Analyze>Correlate>Bivariete

	 >>VAR00001, VAR00002→Variables

	 Pearson

	 >OK
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	 g: Korelasyon analizi (Spearman-Kendall’s tau b): 

Spearman sıra korelasyonu; Pearson korelasyon katsayı-

sının parametrik olmayan karşılığıdır. Değişken içinde uç 

değerlerin varlığında, normal dağılıma uymayan değiş-

kenlerde veya sıralı (ordinal) değişkenlerin korelasyonu-

nu değerlendirmekte kullanılabilir. Kendall Tau b; daha 

çok 2X2 tablolarda kullanılan bir ilişki katsayısıdır.

	 >Analyze>Correlate>Bivariete

	 >>VAR00001, VAR00002→Variables

	 Kendall’s Tau b Spearman 

	 >OK

	 h: Doğrusal regresyon analizi: Bağımlı değişken ile 

bir veya daha çok bağımsız değişken arasındaki ilişkiyi 

incelemek amacıyla kullanılan bir analizdir. 

	 >Analyze>Regression>Linear

	 >>VAR00001→Dependent (Bağımlı değişken)

	 >>VAR00002→Independent(s) (Bağımsız değişken(ler))

	 >OK

	 i: Bağımsız gruplar: Bir grupta bulunan kişinin diğer 

grupta bulunmamasıdır. Birbirini kapsamayan gruplar 

arasındaki karşılaştırmalar bağımsız gruplar arası karşı-

laştırma olarak nitelenir. 

	 j: Bağımlı gruplar: Aynı birimlerin tekrarlı ölçümleri-

nin karşılaştırılmasıdır.  

	 k: Ki kare testi (Chi-square): Gruplar arasında kesikli 

değişkenlerin dağılımının beklenen değerle farkını karşı-

laştırır.

	 >Analyze>Descriptive statistics>Crosstabs

	 >>VAR00001→Row (Tercihen bağımsız değişken)

	 >>VAR00002→Column (Tercihen bağımlı değişken)

	 >Statistics Chi square

	 >Cells Row Column

	 >Continue>OK

	 l: Fisher’in kesin testi: 2X2 tablolarda gözlerden birin-

de beklenen değerin 5’in altında olması durumunda kulla-

nılır. Sadece 2X2, 3X3 gibi simetrik tablolarda kullanılır. Bu 

durumlarda ki-kare testi yapılırken otomatik hesaplanır.

	 m: Mc Nemar test: Ki-kare testinin bağımlı gruplarda 

uygulanmasıdır. 

	 >Analyze>Descriptive statistics>Crosstabs

	 >>VAR00001→Row (İlk değerlendirme sonucu yapılan 

gruplandırma)

	 >>VAR00002→Column (İkinci değerlendirme sonucu 

yapılan gruplandırma)

	 >Statistics Mc Nemar

	 >Cells Row Column

	 >Continue>OK

	 n: Normal dağılım: Sürekli değişkenlerin evrende 

yeterince birimde ölçülmesi durumunda uyacağı varsayı-

lan dağılım şeklidir. Çan şeklinde bir eğriye benzetilir. 

Ortalama, ortanca ve tepe değeri aynı nokta olacak şekil-

de simetriktir.

	 >Analyze>Descriptive statistics>Explore

	 >>VAR00001→Dependent list (Normal dağılıma 

uygunluğu değerlendirilecek değişken)

	 >>VAR00002→Factor list (Karşılaştırma yapılacak 

grupların değişkeni)

	 >Plots Normality plots with test

	 >Continue>OK

	 Output sayfasında “Tests of normality” tablosunda 

verilen istatistik grubun normal dağılımdan farkının 

anlamlılığıdır.

	 o: Bağımlı gruplarda t testi: Farkları normal dağılıma 

uyan iki ölçüm arasındaki farkın anlamlılığını test eder.

	 >Analyze>Compare means>Paired-samples t test

	 >>VAR00001-VAR00002→Paired variables (Çiftler 

halinde taşınmalıdır)

	 >OK

	 p: Wilcoxon Signed Ranks Test: İki bağımlı grup (Aynı 

grupta, aynı ölçümün iki farklı tekrarı) arasındaki farkın 

anlamlılığını test eder.

	 >Analyze>Nonparametric Tests>Legacy Dialogs>2 

Related Samples

	 >>VAR00001-VAR00002→Test Pairs (Çiftler halinde 

taşınmalıdır)

	 Wilcoxon

	 >OK

	 r: Tekrarlı ölçümlerde varyans analizi: Tekrarlı 

ölçümlerde değişimin anlamlı olup olmadığını ve bu 

değişimin gruplar arasında farklı olup olmadığını test 

eder.

	 >Analyze>General Linear Model>Repeated Measures

	 Tekrarlı ölçümünü değerlendireceğiniz faktörün adını 

“Within-Subject Factor Name” kutusuna, 

	 Kaç ölçümün değerlendirileceğini “Number of Levels” 

kutusuna yazın.

	 >Add >Define

	 >>VAR00001-VAR00002-VAR00003→Within-Subject 

Variables (Karşılaştırılacak ölçümlerin değişkenleri)

	 >>VAR00004>Between-Subject Factor(s) (Karşılaştır-

ma yapılacak grupların değişkeni)

	 >OK
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	 s: Friedman test: İkiden fazla ölçümün birbirinden fark-

lı olup olmadığını değerlendiren nonparametrik bir testti.

	 >Analyze>Nonparametric Tests>Legacy Dialogs>K 

Related Samples

	 >>VAR00001-VAR00002 –VAR00003→Test Variables

	 Friedman

	 >OK

	 t: Student t test: Normal dağılıma uyan iki bağımsız 

grup arasındaki farkın karşılaştırılmasında kullanılır.

	 >Analyze>Compare means>Independent Samples T 

Test

	 >>VAR00001→Test Variable(s) (Gruplar arasında kar-

şılaştırılacak değişken(ler)

	 >>VAR00002→Grouping Variables (Grup değişkeni)

	 >Define Groups

	 1→Group 1 (Group 1 kutusuna 1. grubunuzun kodu-

nu yazın)

	 1→Group 2 (Group 2 kutusuna 2. grubunuzun kodu-

nu yazın)

	 >Continue>OK

	 u: Mann Whitney U testi: Normal dağılıma uymayan 

iki bağımsız grup arasındaki farkın karşılaştırılmasında 

kullanılır.

	 >Analyze>Nonparametric Tests>Legacy Dialogs>2 

Independent Samples

	 >>VAR00001→Test Variable List (Gruplar arasında 

karşılaştırılacak değişken(ler)

	 >>VAR00002→Grouping Variables (Grup değişkeni)

	 >Define Groups

	 1→Group 1 (Group 1 kutusuna 1. grubunuzun kodu-

nu yazın)

	 2→Group 2 (Group 2 kutusuna 2. grubunuzun kodu-

nu yazın)

	 >Continue 

	 Mann-Whitney U>OK

	 v: Tek yönlü varyans analizi (One Way ANOVA): İki-

den fazla grup arasında normal dağılıma uyan sürekli 

değişken(ler)in karşılaştırılmasında kullanılır.

	 >Analyze>Compare means>One-Way ANOVA

	 >>VAR00001→Dependent List (Gruplar arasında kar-

şılaştırılacak değişken(ler)

	 >>VAR00002→Factor (Grup değişkeni)

	 >Options Descriptive (Grupların tanımlayıcı istatis-

tiklerini hesaplamar) >Continue

	 >Post Hoc Tukey Bonferroni Dunnett (İkili grup-

lar arası karşılaştırmalar için uygun olan seçeneği işa-

retleyin) 

	 >Continue>OK

	 y: Kruskal Wallis test: İkiden fazla grup arasında nor-

mal dağılıma uymayan sürekli değişken(ler)in karşılaştı-

rılmasında kullanılır.

	 >Analyze>Nonparametric Tests>Legacy Dialogs>K 

Independent Samples

	 >>VAR00001→Test Variable List (Gruplar arasında 

karşılaştırılacak değişken(ler)

	 >>VAR00002→Grouping Variable (Grup değişkeni)

	 >Define Range

	 1→Minimum (Minimum kutusuna en küçük grubu-

nuzun kodunu yazın)

	 3→Maximum (Maximum kutusuna en büyük gru-

bunuzun kodunu yazın)

	 >Continue

	 Kruskal-Wallis H>OK

	 z: Bu yayına atıfta bulunmak için: 
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