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Bu araştırma, Ocak 2021’de Gazi Üniversitesi Eğitim Bilimleri Enstitüsü’nde kabul edilen yüksek lisans 

çalışmasından üretilmiştir. 

ÖZ 

Bu araştırma, nota yazısının Finale nota yazım programından yararlanarak bilgisayar ortamına 

aktarımı sürecinde hangi yöntemlerin izlenilmesi gerektiğine yönelik öneriler sunmayı 

amaçlamaktadır. Nitel bir araştırma olan bu çalışmada, veriler belgesel tarama olarak bilinen 

doküman analizi metodu ile elde edilmiştir. Bu çalışmaya konu olan “Make Music” firmasının 

“26.3.1.520” sürümlü “Finale” programıdır. Bu program aracılığıyla nota yazısını bilgisayar 

ortamına aktarım sürecindeki işlem basamakları incelenmiş ve elde edilen bulgular sonucunda 

programın nasıl kullanılması gerektiğine yönelik önerilerde bulunulmuştur.    

Anahtar Kelimeler: Nota yazımı, Finale, Müzik Eğitimi, Müzik Teknolojileri 

 

ABSTRACT  

This research aims to offer suggestions on which methods should be followed in the process of 

transferring the notation writing to the computer environment by using the Finale notation 

program. In this study, which is a qualitative research, the data were obtained by the document 

analysis method known as documentary scanning. The subject of this study is the “Make Music” 

company's “Finale” program with version “26.3.1.520”. Through this program, the steps in the 

process of transferring the musical notation to the computer environment were examined and 

suggestions were made on how the program should be used as a result of the findings. 

Keywords: Notation, Finale Software, Music Education, Music Technologies 
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1.GİRİŞ   

20.yy’ın ikinci yarısında teknolojide yaşanılan hızlı gelişmeler, tüm dünyada düşüncenin 

değişmesine ve çeşitlenmesine neden olmaktadır. Bu duruma bağlı olarak, kitle iletişiminin de 

büyük boyutlara ulaşması ile gelişen teknoloji toplumları yeniden biçimlendirmektedir. Teknolojide 

yaşanılan hızlı gelişim her alanda olduğu gibi sanat alanını da etkisi altına almaktadır. Bu etkileme 

sonunda sanat anlayışında ve estetik değerlerde önemli değişiklikler olmaktadır (Bayraktar, 

1989). Teknolojinin en çok etkilediği ve değişime uğrattığı sanat dallarından biri de kuşkusuz 

müzik ve müzik eğitimidir. Teknolojinin kendini müzik eğitimi alanında da göstermesi, var olan 

teknolojinin eğitim anlayışına yeni bir bakış açısı kazandırmasına neden olmaktadır. Bu sayede 

müzik alanında kullanılan araç-gereçler müzik müfredatına teknoloji yardımıyla girmekte ve müzik 

eğitimine katkılar sunmaktadır (Watson, 2006, aktaran Baytemir ve Delen, 2020).  

Günümüzde bilgisayar teknolojilerinde yaşanılan hızlı gelişmeler, paralel olarak müzik eğitimi 

alanını da etkilemektedir. Bilgisayar aracılığı ile beste yapmak, müzik bilgilerini yayınlamak ve 

internet aracılığı ile her türlü bilgiyi paylaşmak gibi olgular, teknolojinin sayesinde daha kolay hale 

gelmektedir (Koç, 2004). Microsoft Word’ün müzik versiyonu olarak tanımlayabileceğimiz nota 

yazım programları, müziğin teknoloji ile birleştiği noktada müzik öğretmeni adayları ve müzik 

öğretmenleri tarafından çeşitli amaçlara uygun olarak kullanılmaktadır. Nota yazım programları 

sağladığı gelişmiş olanaklarıyla çeşitli uygulama alanları yaratan araçlar olma özelliği 

taşımaktadır (Okay, 2016). Yapılan çalışmalar incelendiğinde, müzik eğitiminde sıklıkla kullanılan 

programlar arasında “Sibelius”, “MusScore” ve “Finale” gibi nota yazım programlarının öne çıktığı 

görülmektedir. Bu programlar kolay nota yazımı, eğitsel amaçlı belge oluşturma, çeşitli 

formatlarda dosyaları dışa aktarma (Wav,Jpeg, Pdf, vb.) gibi ortak özelliklere sahiptir. Özellikleri 

bakımında eğitim amaçlı kullanıma uygun olan bu programların, öğrenciler ve öğretmenler 

tarafından etkili kullanılması durumunda çalışmalarına katkı sunacağı düşünülmektedir.  

Bu araştırmada, belirli kuralları olan nota yazısının “Finale (V.26)” nota yazım programından 

yararlanarak bilgisayar ortamına aktarım süreci incelenmiş ve yazım süresince izlenecek yol ve 

yöntemler belirlenmiştir. Çalışmada öncelikli olarak nota yazım sürecinin aşamaları ele alınmıştır, 

bu aşamalar çalışma kâğıdı ve sayfa düzeni oluşturma; nota, söz ve müzikal ifadelerin yazımı ve 

çalışma dosyasının çeşitli formatlarda (pdf, tiff, wav, mp3, midi) dışa aktarımıdır. Ardından bu 

aşamaların çeşitli yönleri sistematik bir sırayla işlenmiş ve nesnel bir çerçevede detaylandırılarak 

açıklanmıştır.  

Araştırma ile ilgili literatür tarandığında; Aydın (2020), “Serbest Ritimli Ezgilere Yönelik Dikte 

Çalışmalarında Finale Music Yazılımının Kullanımı” adlı çalışmasında usulsüz olarak icra edilen 

serbest ritimli ezgilerin doğru bir şekilde dikte edilmesinde Finale nota yazım programından nasıl 

yararlanılması gerektiğini ortaya koymuştur. Çalışmanın yöntem bölümü incelendiğinde nota 
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yazısının bilgisayar ortamında yazım sürecinde izlenmesi gereken işlem basamaklarının konu 

dışı bırakıldığı görülmektedir. Bu nedenle, literatüre katkı sağlaması amacıyla bu çalışmanın 

önemli olduğu düşünülmektedir. 

1.1. Araştırmanın Amacı 

Bu araştırma belirli kurallara bağlı kalınarak yazılan nota yazısının, Finale nota yazım programından 

yararlanarak bilgisayar ortamına aktarım sürecinde hangi yöntemlerin izlenmesi gerektiğine yönelik 

öneriler sunmayı amaçlamaktadır.  

1.2. Araştırmanın Önemi 

Bu araştırma, nota yazısının Finale nota yazım programından yararlanarak bilgisayar ortamına 

aktarım sürecini inceleyen az sayıdaki araştırmalardan biri olmasının araştırmayı önemli kıldığı 

düşünülmektedir. Ayrıca bu araştırma müzik eğitimcileri ve öğrenciler için kaynak olması 

bakımından önemlidir.  

2. YÖNTEM 

Bu araştırmada veriler, belgesel tarama olarak da bilinen doküman analizi yöntemi ile elde 

edilmiştir.  

Doküman analizi, belli bir amaca dönük olarak kaynakları bulma, okuma, not alma ve 

değerlendirme işlemlerini kapsamaktadır. Bir başka ifadeyle doküman analizi, basılı ve 

elektronik (bilgisayar tabanlı ve internet erişimli) materyallerin incelenmesi ve 

değerlendirilmesi sürecinde gerçekleşen bir dizi işlemdir (Sak ve diğerleri, 2021). 

Araştırmada, verilerin elde edildiği program Make Music firmasının 26.3.1.520 sürümlü lisanslı 

Finale programıdır. Çalışmada, Dr. Öğr. Üyesi Selçuk Bilgin tarafından ses ve piyano için 

düzenlenen Ata Barı adlı Artvin türküsü örnek olarak kullanılmıştır. Nota yazısının bilgisayar 

ortamına aktarım sürecinde aşağıdaki tabloda belirtilen işlem basamakları belirlenmiştir.    

Şekil 1 

İşlem basamakları 

  
Çalışma dosyasını çeşitli formatlarda dışa aktarma 

Nota, söz ve müzikal ifadelerin yazımı

Sayfa düzeni oluşturma

Çalışma kağıdı oluşturma
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2.1. Araştırmanın Etik İzinleri 

Yapılan bu çalışmada “Yükseköğretim Kurumları Bilimsel Araştırma ve Yayın Etiği Yönergesi” 

kapsamında uyulması belirtilen tüm kurallara uyulmuştur. Yönergenin ikinci bölümü olan “Bilimsel 

Araştırma ve Yayın Etiğine Aykırı Eylemler” başlığı altında belirtilen eylemlerden hiçbiri 

gerçekleştirilmemiştir. Ayrıca TR Dizin etik ilkeleri akış şemasına göre çalışmada etik kurul 

onayını gerektiren herhangi bir veri toplamaya ihtiyaç duyulmamıştır. 

3. BULGULAR 

3.1. Çalışma Kağıdı Oluşturma 

Çalışma kağıdı oluşturmak için Finale nota yazım programı kullanıcılarına iki ayrı seçenek 

sunmaktadır. Birincisi Setup Wizard (kurulum sihirbazı), İkincisi Templates (şablonlar)’dir. Bu 

çalışmada ikinci seçenek Templates kullanılacaktır. 

Çalışma kağıdı oluşturmak için sırasıyla File > New > Document From Template komutları 

uygulanır. (Ayrıca bu işlem yazılımın ön tanımlı başlat penceresinden de yapılabilmektedir). 

Şekil 2 

File > New > Document From Template 

 

 

Açılan ön iletişim penceresinde karşımıza dokuz tane hazır şablon gelmektedir. Bu çalışmada 

ses ve piyano için uyarlanan “Ata Barı” adlı türkünün yazım süreci inceleneceği için General 

Template adı altındaki klasörde yer alan Solo Voice with Piano.ftmx dosyası çalışma kâğıdı olarak 

kullanılacaktır.    
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Şekil 3 

General Template > Solo Voice and Piano.ftmx 

 

Hazır şablon seçiminden sonra çalışmanın künye bilgisinin (score information) yer alacağı iletişim 

kutusu açılacaktır. Açılan bu iletişim kutusunda başlık, alt başlık, besteci, aranjör ve söz yazarına 

ait bilgiler girilerek çalışmanın künye bilgisi oluşturulabilir. Eser’e ait künye bilgisi yazıldıktan sonra 

ileri tuşuna basılarak bir sonraki iletişim kutusuna geçilmektedir. Bu bölümde zaman (time 

signature), tempo, tonun değiştirici işaretleri (key signature) ve ölçü sayısı ile ilgili seçimler 

yapıldıktan sonra son tuşuna basılarak çalışma kâğıdı oluşturma süreci tamamlanacaktır.    

Şekil 4 

Score İnformation > Score Settings >Time Signature > Key Signature > Tempo 
 

 

3.2. Sayfa Düzeni Oluşturma 

Finale nota yazım programında hazır şablondan yararlanarak oluşturulmuş çalışma kâğıdı 

karşımıza Letter (amerikan mektup kâğıdı) boyutunda gelmektedir. Bu çalışmada yaygın kâğıt 

boyutu olan A4 kullanılacaktır. 
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Sayfa boyutunu oluşturmak için önce araçlar paletinde yer alan Page Layout Tools simgesi 

seçilmelidir. Ardından açılır üst menüde yer alan Page Layout > Page Size komutları sırasıyla 

uygulanarak çalışmanın kağıt boyutu A4 olarak belirlenir. 

Şekil 5 

Page Layout Tools > Page Layout > Page Size > A4 
 

 

Çalışma kağıdının boyutu belirlendikten sonra dikkat edilmesi gereken bir diğer husus ise 

çalışmanın sayfa kenar boşluklarıdır. Eğer çalışma kitap veya makalede kullanılacak ise kenar 

boşluklarının 1.50 cm olarak ayarlanması yeterli olacaktır. Sayfa kenar boşluklarının ayarlanması 

için önce araçlar paletinde yer alan Page Layout Tool simgesi seçilmelidir. Ardından açılır üst 

menüde yer alan Page Layout > Edit Page Margins> Edit Page Margins komut işlem sırası 

kullanılarak çalışmanın sayfa kenar boşlukları ayarlanabilir. Ayarlanan kenar boşluklarının o 

sayfayla sınırlı kalmayıp tüm çalışmaya uygulanması için All pages kutucuğu mutlaka seçili 

olmalıdır. 

Şekil 6 

Page Layout Tools > Page Layout > Edit Page Margins > Top, Bottom, Left, Right > All Pages 
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Boyutu A4 olarak belirlenen ve sayfa kenar boşlukları ayarlanan çalışmanın sayfa yüzdesinin 

değiştirilmesi gerekebilir. Sayfa yüzdesini değiştirmek için önce araçlar paletinde yer alan Resize 

Tool simgesine tıklanır, ardından açılan iletişim kutusunda Resize Page > Resize Page to: 90 

komutu kullanılarak çalışmanın sayfa yüzdesi ayarlanır. Resize Page to: satırına girilen değerin 

85-95 arasında olması yeterli olacaktır.  

Şekil 7 

Resize Tool > Resize Page > Resize Page To  90 
 

 

Şablon oluşturma sürecinde künye bilgisi girilen çalışmanın daha sonra yazı tipi ve boyutu 

değiştirilebilir. Yazı tipini ve boyutunu değiştirmek için önce araçlar paletinde yer alan Text Tool 

simgesine tıklanır, ardından açılır üst menüde yer alan Text > Font komutları sırası ile 

uygulanarak çalışmanın yazı tipi ve boyutu ayarlanır. Bu çalışmada başlık için yazı tipi kalın, 24 

punto; alt başlık için yazı tipi italik, 18 punto olarak ayarlanmıştır. 

Şekil 8 

Text Tools > Font > Times New Roman > Kalın > Size 24 
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Ses ve piyano partisini birleştiren parantezlerin (Bracket) eklenmesi için araçlar paletinden Staff 

Tool seçilmelidir. Ardından farenin sağ tuşuna tıklanarak açılır menüden sırasıyla Add Group and 

Bracket > Bracket Options > Group Attributes > Bracket Options komutları uygulanarak seçili 

parantezler eklenir. Parantezlerin görünmesi için mutlaka show bracket kutucuğunun seçili olması 

gerekmektedir. 

Şekil 9 

Staff Tool > Right Click > Add Group and Bracket > Group Attributes >  Bracket Options 

 

Ses ve piyano partisini birleştiren parantezlerin eklenmesinden sonra ses ve piyano partilerini 

adlandırmak için önce araçlar paletinden Staff Tool simgesi seçilmelidir. Ardından farenin sağ 

tuşuna tıklanarak açılır menüde yer alan sırası ile Edit Full Staff Name > Edit Text komutları 

uygulanarak partiler adlandırılır. Adlandırılan partilerin yazı tipi ve boyutu Edit sekmesinden 

düzenlenebilmektedir. 

Şekil 10 

Staff Tool > Right Click > Edit Full Staff Name > Edit Text 
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3.3. Nota, Söz ve Müzikal İfadelerin Yazımı 

Finale programı ile notalar iki ayrı donanım aracılığıyla yazılabilmektedir. Bu donanımlar klavye 

ve faredir. Klavye ile nota yazımı için araçlar paletinden önce Speed Entry Tools simgesi 

seçilmelidir. Ardından dizek üzerine fare ile tıklanarak açılan kutucuğa notaların yerleri ve 

değerleri işlenir. Notaların yerleri için klavyenin ok tuşları, değerleri için ise klavyenin üst ve sağ 

bölmesinde yer alan rakamlar kullanılmaktadır. Fare (Mouse) ile nota yazımı için araçlar 

paletinden önce Simple Entry Tools simgesi seçilmelidir. Ardından açılacak olan Simple Entry ve 

Rests paletinden nota değerleri ve değiştirici işaretler işlenebilir.  

Şekil 11  

Simple Entry Tools, Speedy Entry Tools 

   

 

Ölçü içinde birden fazla sesin ve farklı ritimlerdeki notanın işlenmesinin gerekli olduğu 

durumlarda, programın sol alt köşesinde kutu içerisinde rakamların yer aldığı katman (layer) 

kullanılmaktadır. Bu katmanları kullanarak ikinci, üçüncü, dördüncü sesler ve farklı ritimlerdeki 

notalar ölçülere kolayca yazılabilir.   

Şekil 12 

Layers 
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Ezgisi yazılmış bir parçanın sözlerini eklemek için nota yazımının tamamlanmış olması 

gerekmektedir. Finale V.26 programında sözleri yazmak için önce araçlar paletinde yer alan 

Lyrics Tools (T) simgesi seçilmelidir. Ardından sözleri eklenecek ezginin ilk notasının altına 

tıklanmalıdır. Karşımıza çıkacak imleç yardımıyla yön tuşları kullanılarak istenilen yerlere sözlerin 

yazılması sağlanır. Sözleri yazmadan önce yazılımın Türkçe karakter desteği sağlamamasından 

dolayı Türkçe karakterleri içeren fontların seçilmesi gerekmektedir.   

Şekil 13 

Lyrics Tools 

 

 

Nota yazımı tamamlanan ve sözleri yazılan şarkının dinamiklerini eklemek için önce araçlar 

paletinde yer alan Expression Tool (mf) simgesi seçilmelidir. Ardından açılan iletişim kutusunun 

sol bölmesinden istenilen dinamikler (nüanslar) fare desteği ile eklenebilir. 

Şekil 14  

Expression Tool 
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Nüansları eklenen şarkının aksanlarının eklemesi için önce araçlar paletinde yer alan Articulation 

Tool simgesi seçilmelidir. Ardından açılan iletişim kutusunda yer alan aksanlar (Articulation) fare 

yardımı ile eklenebilir. Kare içinde yer alan aksan işaretlerinin yanında mavi renkte harf ve 

rakamlar görülmektedir. Bu harf ve rakamlar o aksanın kısa yoludur. Örneğin; nota üzerine 

stacatto işareti eklenmek isteniyorsa Articulation Tool simgesi seçilmelidir. Ardından klavyenin 

üzerinde yer alan S harfine basılarak fare aracılığı ile istenilen notanın üzerine stacatto aksanı 

eklenebilir. 

Şekil 15 

Articulation Tool 

 

Tekrar işaretinin eklenmesi için önce araçlar paletinde yer alan Repeat Tool simgesi seçilmelidir. 

Ardından açılan iletişim kutusunda karşımıza ölçü tekrarı, dönüş işareti, dolap, senyö, koda veya 

capo gibi tekrar işaretleri çıkmaktadır. Bu işaretler seçildikten sonra tekrar işaretleri fare yardımı 

ile istenilen ölçülere eklenebilir. 

Şekil 16 

Repeat Tool 
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Bağların eklenmesi için önce araçlar paletinde yer alan Smart Shape Tool simgesi seçilmelidir. 

Ardından açılır palette yer alan bağ simgesi seçilerek istenilen notaya fare yardımı ile bağ işareti 

eklenebilir.  Açılan bu sekmede crescendo, decrescendo, 8va, Glissando gibi müzikal semboller 

de eklenebilmektedir.  

Şekil 17 

Smart Shape Tool 

 

Yazımı tamamlanan çalışma, partilere ayrılmak isteniyorsa sırasıyla File > Extract Parts komutları 

uygulanır. Ardından açılan iletişim kutusunda hangi parti ayrılmak isteniyor ise o parti seçilmelidir. 

Şekil 18 

File > Extract Parts 
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3.4. Çalışma dosyasını çeşitli formatlarda dışa aktarma (Jpeg,Tiff, Pdf, Wav, Mp3) 

Finale (V.26) programında nota ve söz yazımı tamamlanan çalışmanın dışa aktarımı çeşitli 

formatlarda yapılabilmektedir.  Bu formatlar belge için pdf, görseller için jpeg ve tiff,  ses dosyası 

için  wav ve mp3, arabirim dosyası olarak ise midi formatıdır.  

Çalışmayı Pdf formatında dışa aktarmak için önce File Menüsü seçilmedir. Ardından açılır alt 

menüde sırasıyla Export > Pdf komutları uygulanarak çalışma kağıdı dışarıya pdf formatında 

aktarılabilmektedir.  

Şekil 19 

File > Export > Pdf 

 

Çalışmanın ses dosyası olarak dışa aktarılması için önce File Menüsü seçilmelidir. Ardından açılır 

alt menüde yer alan Export > Audio File komutları sırasıyla uygulanarak çalışma dosyası dışarıya 

Wav ya da Mp3 formatlarına dönüştürülerek aktarılabilmektedir. 

Şekil 20 

File > Export  > Audio (Midi File) 
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Çalışmayı başka programlara (Cubase, Logic Pro vb.) aktarmak için önce File Menüsü 

seçilmelidir. Ardından açılır alt menüde yer alan Export >Midi File komutları sırasıyla uygulanarak 

çalışma dosyası midi formatında dışarıya aktarılır.   

Şekil 21 

Export > Midi File 

 

Çalışmanın jpeg ve tiff gibi çeşitli resim formatlarında dışarıya aktarılması için önce araçlar 

paletinde yer alan Graphic Tools simgesi seçilmelidir. Ardından açılır üst menüde yer alan 

Graphics > Export Pages > Export Pages komutları sırasıyla uygulanarak çalışma dışarıya 

görüntü dosyası olarak aktarılır. Açılan Export Pages ön iletişim kutusunda dosya formatı ve 

çözünürlük değiştirilebilmektedir. Bu aşamada çalışma bir kitap ya da makalede kullanılacak ise 

görüntü biçiminin Jpeg yada tiff, çözünürlüğünün ise 1200 dpi seçilmesi yeterli olacaktır. 

Şekil 22 

Graphics > Export Pages  
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Şekil 23  

Ata Barı Türküsü, Düzenleme Selçuk Bilgin 
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4. SONUÇ ve ÖNERİLER 

Aşağıda, yapılan araştırmadan elde edilen verilerin ışığında sonuç ve önerilere yer verilmiştir.  

• Yazılım, çalışma kâğıdı oluşturma sürecinde kullanıcılarına çeşitli çalgı ve ses grupları 

için hazır şablonlar sunmaktadır. Bu şablonlardan yararlanarak çalışma kâğıdı hızlı ve 

kolayca oluşturulabilir.  

• Sayfa düzeni oluşturma sürecinde yazılımın ön tanımlı kâğıt boyutu Amerikan mektup 

kâğıdı Letter’ dır. Bu boyutun yaygın kullanılan A4 boyutuna dönüştürülmesi baskı 

aşamasında yaşanacak sorunların önüne geçilmesi açısından dikkat edilmesi gereken 

önemli hususlardan biridir. Çalışma kağıdının kenar boşluklarının belirlenmesi özellikle 

tez, makale ve proje çalışmalarında dikkat edilmesi gereken bir diğer önemli husustur. 

Sayfa kenar boşluklarının 1.50-2.50 cm arasında olması yeterli olacaktır.    

• Nota, söz ve müzikal ifadelerin yazımı sürecinde yazılım, kullanıcılarına fare ve klavye 

olmak üzere iki ayrı donanım ile nota yazma seçeneği sunmaktadır. Nota yazısının klavye 

aracılığıyla yazıldığı zaman yazım sürecinin daha hızlı gerçekleştiği görülmektedir.  

• Çalışma dosyasını çeşitli formatlarda dışa aktarma sürecinde yazılımın görüntü (jpeg, 

tiff), ses (wav, mp3), midi formatlarını desteklediği ve diğer programlar ile uyumlu çalıştığı 

sonucuna varılmıştır.  

Nota yazısının bilgisayar ortamına aktarımı sürecinde, Finale nota yazım programının kolay 

kullanım olanağı sağladığı görülmektedir. Zengin içeriğe sahip olan bu programın, öğrencilere 

uzman bir öğretim elemanı tarafından detaylandırılarak anlatılması önerilmektedir. Bu nedenle 

mesleki müzik eğitimi veren kurumlarda “bilgisayar destekli nota yazımı” adı altında bir dersin 

müfredatta yer alması önem teşkil etmekte ve öğretime katkı sağlayacağı düşünülmektedir.    

Araştırmanın Etik Beyanı 

Yapılan bu çalışmada “Yükseköğretim Kurumları Bilimsel Araştırma ve Yayın Etiği Yönergesi” 

kapsamında uyulması belirtilen tüm kurallara uyulmuştur. Yönergenin ikinci bölümü olan “Bilimsel 

Araştırma ve Yayın Etiğine Aykırı Eylemler” başlığı altında belirtilen eylemlerden hiçbiri 

gerçekleştirilmemiştir. Ayrıca ULAKBİM TR Dizin 2020 ölçütlerine göre çalışmada etik kurul 

onayını gerektiren herhangi bir veri toplamaya ihtiyaç duyulmamıştır. 

Araştırmacıların Makaleye Katkı Oranı Beyanı: 

1. yazar katkı oranı: %60  

2. yazar katkı oranı: %40 

Çıkar Çatışması Beyanı: 

Yazarlar arasında herhangi bir kişisel ve finansal çıkar çatışması bulunmamaktadır. 
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EXTENDED ABSTRACT 

1. Introduction  

The rapid developments in technology in the second half of the 20th century cause a change and 

diversification of thought all over the world. Depending on this situation, with the mass 

communication reaching great dimensions, the developing technology is reshaping the societies. 

The rapid development in technology affects the field of art as well as in every field. As a result 

of this influence, significant changes are experienced in the understanding of art and aesthetic 

values (Bayraktar, 1989). Undoubtedly, music and music education is one of the branches of art 

that is most affected and changed by technology. The emergence of technology in the field of 

music education also causes the current technology to bring a new perspective to the 

understanding of education. In this way, the tools and equipment used in the field of music enter 

the music curriculum with the help of technology and contribute to music education (Watson, 2006 

as cited in Baytemir and Delen, 2020). 

https://doi.org/10.17498/kdeniz.778657
https://doi.org/10.29228/kesit.40465
https://www.muzikegitimcileri.net/bilimsel/bildiri/A-Koc.pdf
https://www.muzikegitimcileri.net/bilimsel/bildiri/A-Koc.pdf
https://www.finalemusic.com/
https://dergipark.org.tr/tr/pub/sakaefd/issue/24690/261075
http://doi.org/10.33400/kuje.843306


Nota yazısının bilgisayar ortamına aktarımı sürecinde izlenecek yöntemler (Finale örneği) 

 181 

Today, rapid developments in computer technologies affect the field of music education in parallel. 

Phenomena such as composing with a computer, publishing music information and sharing all 

kinds of information via the internet become easier thanks to technology (Koç, 2004). Musical 

note writing programs, which we can define as the music version of Microsoft Word, are used by 

music teacher candidates and music teachers for various purposes at the point where music 

meets technology. Notation writing programs have the feature of being tools that create various 

application areas with the advanced possibilities they provide (Okay, 2016). When the studies are 

examined, it is seen that musical notation programs such as "Sibelius", "Mus Score" and "Finale" 

come to the fore among the programs frequently used in music education. These programs have 

common features such as easy notation, creating educational documents, exporting files in 

various formats (Wav, Jpeg, Pdf, etc.). It is thought that these programs, which are suitable for 

educational use in terms of their features, will contribute to their studies if they are used effectively 

by students and teachers.  

In this research, the process of transferring the musical notation, which has certain rules, to the 

computer environment by using the "Finale (V.26)" notation program was examined and the 

methods and methods to be followed during the writing were determined. In the study, firstly, the 

stages of the notation writing process are discussed. These stages include creating worksheets 

and layouts; writing notes, words and musical expressions and exporting the work file in various 

formats (pdf, tiff, wav, mp3, midi) are discussed under the headings. Afterwards, various aspects 

of these stages were elaborated in a systematic order and explained in detail in an objective 

framework.  

When the literature related to the research is scanned; Aydın (2020), in his study titled "Using 

Finale Music Software in Dictation Studies for Free Rhythm Melodies", revealed how to use the 

Finale notation software to correctly dictate irregularly performed free rhythm melodies. However, 

as stated in the method section of the study, it is seen that the steps to be followed during the 

writing process of the musical note in the computer environment are left out of the question. 

Therefore, it is thought that this study is needed in order to contribute to the literature. 

2. Method 

In this study, the data were obtained by document analysis method, also known as documentary 

scanning. 

“Document analysis includes the processes of finding, reading, taking notes and 

evaluating resources for a specific purpose. In other words, document analysis is a series 

of processes that take place in the process of examining and evaluating printed and 

electronic (computer-based and internet-enabled) materials” (Sak et al., 2021). 
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In the research, the program from which the data was obtained is the licensed Finale program of 

Make Music company with version 26.3.1.520. In the study, the Artvin Folk Songs called Ata Bar, 

arranged by Selçuk Bilgin for voice and piano, was used as an example. In the process of 

transferring the notation to the computer environment, the steps in the table below were 

determined. 

3. Findings, Discussion and Results 

Below are the results and suggestions in the light of the data obtained in the research. 

• The software offers ready-made templates for various instruments and sound groups to 

its users during the worksheet creation process. Using these templates, worksheets can 

be quickly and easily created.  

• The default paper size of the software in the page layout creation process is American 

letter paper Letter. Conversion of this size to the widely used A4 size is one of the 

important issues to be considered in order to avoid problems in printing. The 

determination of the margins of the working paper is another important issue that should 

be considered especially in thesis, article and project studies. It will be sufficient for the 

page margins to be between 1.50 and 2.50 cm. 

• In the process of writing notes, words and musical expressions, the software offers its 

users the option to write notes with two different hardware, namely mouse and keyboard. 

It is seen that the writing process is faster when the writing of the note is written via the 

keyboard. 

• In the process of exporting the working file in various formats, it was concluded that the 

software supports image (jpeg, tiff), audio (wav, mp3), midi formats and is compatible 

with other programs. 

In the process of transferring the notation writing to the computer environment, it is seen that the 

Finale notation software provides easy use. It is recommended that this program, which has rich 

content, be explained to the students in detail by an expert instructor. For this reason, it is 

important to include a course called "computer-aided writing notation" in the curriculum in 

institutions that provide vocational music education and it is thought that it will contribute to 

teaching. 
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